Jump to content

Game simply will not launch


Recommended Posts

Hey guys,

I've bought your game off the Epic Games Store and when launching it from their launcher, as well as when launching the .exe itself it presents me with a short black screen, then closes itself after about 2 seconds. I've had no luck fixing this problem myself, I ran compatibility mode in all sorts of settings. I have reinstalled the game, updated Windows, updated my AMD drivers and all of that jazz. The game seems to refuse to launch. Is there anything I can do to fix this? 


PS: I have since been in contact with the Epic Games support team and they recommend I take this issue up with the developers of the game. :)

 

Link to comment
Share on other sites

Hello,

I do have the same problem. When I install the game from scratch, then I can start and play. But if I want to start the game a second time, it does not start. The task manager of Windows (Windows 10 Pro, latest/updated version; with all latest drivers installed) does not even indicate the try of a start. When I uninstall the game and reinstall, it’s repeating the problem. Very bad, because download and installation from Windows Store took several hours.

How to fix this issue?

Link to comment
Share on other sites

6 hours ago, Bodycount said:

Hello,

 

I do have the same problem. When I install the game from scratch, then I can start and play. But if I want to start the game a second time, it does not start. The task manager of Windows (Windows 10 Pro, latest/updated version; with all latest drivers installed) does not even indicate the try of a start. When I uninstall the game and reinstall, it’s repeating the problem. Very bad, because download and installation from Windows Store took several hours.

 

How to fix this issue?

 

Does a reboot help between the first and second play throughts? Is there anything interesting in the Event Viewer? (To check, open Start, type in "Event Viewer" and press Yes if User Activation Control asks you to. Once the next window loads, expand the "Windows Logs" entry in the left frame, and select "Application". On the right hand side, there will be a "Filter current log" option. Click that, then check the Critical, Error, and Warning checkboxes, then press okay.  You will see entries in the middle pane - are there any which coincide with the time of the game closing the first time?)

 

5 hours ago, rhyyysss said:

same issue here and i cant run the .exe. tried every thing but win10 wont give me the right permisions to do so.

 

Did you buy it via Epic Games or the Windows Store / Xbox Game Pass?

Link to comment
Share on other sites

2 hours ago, Dorgrin said:

Does a reboot help between the first and second play throughts? Is there anything interesting in the Event Viewer? (To check, open Start, type in "Event Viewer" and press Yes if User Activation Control asks you to. Once the next window loads, expand the "Windows Logs" entry in the left frame, and select "Application". On the right hand side, there will be a "Filter current log" option. Click that, then check the Critical, Error, and Warning checkboxes, then press okay.  You will see entries in the middle pane - are there any which coincide with the time of the game closing the first time?)

 

Did you buy it via Epic Games or the Windows Store / Xbox Game Pass?

The problem occurs only after reboot. When I quit the game and start again (regardless if later or not), it’s working. No error, no event log, nothing. Game was installed from Game Pass. Time settings are correct. Can’t start the .exe, because the game runs as an app. I have opened a ticket at support.

Link to comment
Share on other sites

8 hours ago, Bodycount said:

The problem occurs only after reboot. When I quit the game and start again (regardless if later or not), it’s working. No error, no event log, nothing. Game was installed from Game Pass. Time settings are correct. Can’t start the .exe, because the game runs as an app. I have opened a ticket at support.

 

To clarify, what happens when you right click the windows logo in the task bar, go to Shut down or sign out, select restart, and then try again? Does it work then?

Ideally you and Piwcio would make new thread sbecause your problems are different to the OP's and we're hijacking their thread 😕

Link to comment
Share on other sites

5 hours ago, Dorgrin said:

To clarify, what happens when you right click the windows logo in the task bar, go to Shut down or sign out, select restart, and then try again? Does it work then?

Ideally you and Piwcio would make new thread sbecause your problems are different to the OP's and we're hijacking their thread 😕

That's what I did. But: this night I found my solution: At first step I installed the game on drive D - and have the problem. Now I have installed on drive C, and not the problem  is solved.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...