Jump to content

Recommended Posts

Hello everyone,

Thank you for bringing this to our attention.  The game is supposed to recognize supported resolutions from your monitors and display those that it is compatible with in the settings.  The team has been made aware of these wide screen issues and is already looking into them.  If you notice any changes, please let me know in this thread so I can inform the devs of any new information.

Thanks again and sorry for the widescreen issues you are having.

Link to comment
Share on other sites

Hello everyone,

Found temporary solution by u/Dez_Champs on reddit. 

You need to go into your windows setting and turn off Windows Scaling, it's that simple. Once I did that I was able to set any resolution I wanted. Now I'm playing the game in 4k and it looks super crisp with zero blurriness.

How to Turn off Display Scaling in Windows 10 

1. Go to the Windows Start Menu.

2. Choose Settings.

3. Select System.

4. Select Display.

5. Look for Scale and layout. Select 100%

6. Go into Advanced Scaling Settings, turn off "Let Windows Try to Fix Blurry Apps"

7. Your display will re-size.

 

But i hope they will fix it soon. It is annoying to switch display scaling before and after every game. 

Link to comment
Share on other sites

19 hours ago, Romain_Noir said:

But i hope they will fix it soon. It is annoying to switch display scaling before and after every game. 

Locate the Executable for the game itself, right-click and choose Properties. Under 'Compatibility' you can disable the scaling specifically for the game. You can disable 'Full Screen Optimizations' and also the 'Change High DPI Scaling' options.

  • Thanks 1
Link to comment
Share on other sites

8 hours ago, TheDON3k said:

Locate the Executable for the game itself, right-click and choose Properties. Under 'Compatibility' you can disable the scaling specifically for the game. You can disable 'Full Screen Optimizations' and also the 'Change High DPI Scaling' options.

It works. Thank you!

Link to comment
Share on other sites

@SChin the issue appears to be that the game executable doesn't advertise itself as DPI Aware to Windows so it is applying its scaling mechanism to the program which also appears to modify what resolutions Windows will say are supported. This should be fixable by modifying the app.manifest to specify that the program is DPI Aware (See here for the documentation on MSDN). This will mean that users won't have to set the compatibility options to force DPI Awareness/Scaling mode which is also unavailable from the Windows Store.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...