Jump to content
  • 0
beatspores

Cloak of Poverty not working.

Question

Hi.


I purchased the Cloak of Poverty from Thaenic. I purchased stuff so I got 0 gold. Since that didn't give me any resolve bonus I tried putting it on and off again, saving and loading, restarting game client and loading, rebooting computer, tried selling stuff so that I didn't have 0 gold but still within the bonus range. None of that makes the cloak do what it is intended to. I also tried loading a save before purchasing the cloak, and this time with some money on me, but within the bonus range, but that did not work either.

 

I can't upload a save file because it's 2.6 MB so larger than what's allowed to attach.

 

Please let me know how to fix it. Thanks / b

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...