Jump to content
  • 1
Sign in to follow this  
Ahoysius

Chanter won’t chant at all

Question

I just got the switch version of pillars of eternity 1. A few hours in, Kana has completely stopped chanting. He won’t auto-chant and he won’t chant if I try to start it manually in combat. I have tried removing his chants, replacing his chants, saving, reloading, etc. etc. Nothing has had any impact on him chanting. 

From what I’ve read there were similar chanter glitches in the original release, over 4 years ago, but none of the workarounds I’ve seen have worked for me. Has there been any progress on fixing this bug? Or, hopefully, am I doing something wrong that’s causing my chanter to stop chanting?

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I've tried restarting, reloading saves and no luck.  I'm ticked off I need to start a new character five hours in to the game.

Share this post


Link to post
Share on other sites
  • 0

Probably should report on the Versus Evil forums they are responsible for the switch port. They are doing the bug fixes for switch. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...