Jump to content
  • 0
mikerock2017

Pillars 2 Fails to launch

Question

Hello.  I can no longer start PIllars of Eternity II by any method available, steam or from the local files.  It will say it's running for a moment and than stop.  I checked the output file:

========== OUTPUTING STACK TRACE ==================

  ERROR: SymGetSymFromAddr64, GetLastError: 'Attempt to access invalid address.' (Address: 00007FF70580A3F8)
0x00007FF70580A3F8 (PillarsOfEternityII) 
  ERROR: SymGetSymFromAddr64, GetLastError: 'Attempt to access invalid address.' (Address: 00007FF705442FDC)
0x00007FF705442FDC (PillarsOfEternityII) 
  ERROR: SymGetSymFromAddr64, GetLastError: 'Attempt to access invalid address.' (Address: 00007FF705644AFD)
0x00007FF705644AFD (PillarsOfEternityII) 
  ERROR: SymGetSymFromAddr64, GetLastError: 'Attempt to access invalid address.' (Address: 00007FF705644DB7)
0x00007FF705644DB7 (PillarsOfEternityII) 
  ERROR: SymGetSymFromAddr64, GetLastError: 'Attempt to access invalid address.' (Address: 00007FF70543F653)
0x00007FF70543F653 (PillarsOfEternityII) 
  ERROR: SymGetSymFromAddr64, GetLastError: 'Attempt to access invalid address.' (Address: 00007FF7054412D3)
0x00007FF7054412D3 (PillarsOfEternityII) 
  ERROR: SymGetSymFromAddr64, GetLastError: 'Attempt to access invalid address.' (Address: 00007FF7054243B0)
0x00007FF7054243B0 (PillarsOfEternityII) 
  ERROR: SymGetSymFromAddr64, GetLastError: 'Attempt to access invalid address.' (Address: 00007FF705423981)
0x00007FF705423981 (PillarsOfEternityII) 
  ERROR: SymGetSymFromAddr64, GetLastError: 'Attempt to access invalid address.' (Address: 00007FF705423CC9)
0x00007FF705423CC9 (PillarsOfEternityII) 
  ERROR: SymGetSymFromAddr64, GetLastError: 'Attempt to access invalid address.' (Address: 00007FF7054E198C)
0x00007FF7054E198C (PillarsOfEternityII) 
0x00007FFEDC8B3034 (KERNEL32) BaseThreadInitThunk
0x00007FFEDE9D3691 (ntdll) RtlUserThreadStart

========== END OF STACKTRACE ===========

**** Crash! ****
This is leaving me to believe there is some type of DLL issue.  I have already tried uninstalling and reinstalling the game to no success.  If anyone can assist i'd appreciate it.

output_log.txt error.log

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Having the same issue. Would be nice to hear a resolution.

 

Tried reparing the install, reinstalling, updating my pc, closing other applications, running in admin mode.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...