Jump to content
  • 0

[4.1.2] Cleansing Wind has a buggily useless range



The thing travels like 5m if that before giving up the ghost.  I keep thinking that it must be running into something, but after many attempts, I'm convinced that it's not traveling the full 21m, and not even a fraction of that.


Dropbox link to save before a fight where I tried to use it, and an output_log: https://www.dropbox.com/sh/r2kyujrcuo450hb/AADqW3VhR7sxOGwFCwBQzXPPa?dl=0

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

well goddang it, not a moment after a posted that, i tried it again and it's working.


it must have just a really sensitive and extremely wide collision area and i really must have been constantly bumping into something.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...