Jump to content
  • Sign Up
  • 0
Taranaki

Persistent crashing to desktop starting today [Access Violation (0xc0000005)] error

Question

I have been playing the game fine for the past week, however this evening when i went to start up the game, I am now constantly crashing immediately to desktop after I hit "start" in steam. The game doesnt even appear to start to load. I uninstalled and reinstalled the game. I have updated my drivers. The only mods I have are the Enhanced User Interface mod, which I uninstalled and still had hte problem, and many additional image files for character portraits.

 

I've attached the output log. I tried to attach the "crash.dmp" and "error" files but it says I am not permitted.

output_log.txt

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Try verifying the integrity of the files, that's what I did and it stopped crashing.

It was happening since the last update.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Hello Taranaki,

 

I'm sorry to hear about the troubles you are having trying to launch Deadfire.  You wouldn't happen to be using networking software called Citrix would you?  All of the issues the past couple of months regarding folks crashing as soon as they press launch on Steam have all been due to Citrix doing an update to their receivers.  All users with this problem reported fixing the issue by either rolling back the updates or uninstalling the Citrix program.  It seems, for some reason, the recent update that Citrix did has been preventing users from launching certain Unity based games on Steam.  If this is not the issue, please let us know so we can look further into this when we return from holiday break on January 2nd.

 

Thank you Taranaki, and sorry for the inconvenience this is causing.

Share this post


Link to post
Share on other sites
  • 0

Hey Acknights,

 

There is not currently a fix on our end with Citrix.  I have had reports from other users who said that uninstalling and reinstalling Citrix fixed the issue for them and they were able to use that program and play their Unity based games simultaneously again.  I would try the same as those folks, but if you could let me know your result, I would be appreciative so I have more data on resolutions for people.

Thanks Acknights!

Share this post


Link to post
Share on other sites
  • 0
On 1/8/2019 at 11:09 AM, SChin said:

Hey Acknights,

 

There is not currently a fix on our end with Citrix.  I have had reports from other users who said that uninstalling and reinstalling Citrix fixed the issue for them and they were able to use that program and play their Unity based games simultaneously again.  I would try the same as those folks, but if you could let me know your result, I would be appreciative so I have more data on resolutions for people.

Thanks Acknights!

I have Citrix installed and, after reading this, assumed it was as you said. I removed all Citrix files from my computer entirely, made sure there was no vestigial programs or files, nor anything running in the Task Manager. Still having the same issue described by OP. Have reinstalled Citrix and nothing has changed. The issue persists. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...