Jump to content
  • 0

Mortification of the Soul


sbouzy

Question

Hi,

 

I think i found something strange, could be a bug :

I made a new character, a monk. thanks to Berath's Blessing, i am level 4 when i awake. I choose some skills, in particular Mortification of the soul. I modified the AI script to launch Mortification  with 0sec delay and with the conditions, At least 2 wounds (NOT) and Health under 50% (NOT).

The strange behavious begin during the fight on the deck with the pirates : the combat is detected as finished while pirates are still alive and the scripted interaction (saving one of my crew or a crate) begin. During that fight, Mortification was launch two times.

This could be strange enouth if another bug appears just after : On the beach i recrute Eder and level him to level 4. At the end, my character's portrait was eder's one !

I retry a couple times. Each time, same result. I ended not choosing Mortification skill and the bug disapear.

My game is up to date (1.1).

Unfortunatly, i do not keep the save, but i could recreate it if needed.

 

thanks for reading. Please excuse the mistakes, english is not my native language.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hi,

 

Sorry for the delay, i was on holyday with no computer to play Deadfire with (shame on me !).

During that time, a new patch was released (1.1.1) and i can not recreate the problem since, so i think it is solved.

Thanks for answering btw.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...