Jump to content
  • 0

Post-Hasango issues (PoE1 talents and From the Wreckage)


nstgc

Question

I completed Hasango, and Eothas said he'd give me a piece of what I was back, but I didn't get any of the talents from PoE1 back. Additionally, when I went to the Palace to talk to the queen, she wasn't there. I went to talk to the the Rautaian (General Secretary or something), but the Queen isn't present. I tried waiting (different times of day) but that didn't help.

 

I changed the version from beta to stable, verified the game data and then tried again. Same result.

 

edit: The official Wiki shows her on her throne, however from the dialog (now that I've found her) it is clear that this is incorrect. She is on the roof and explicitly says she had been hoping to speak with the PC aware from her court.

 

Still would like those talents.

Edited by nstgc
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...