Jump to content
  • 0

[Bug][Spoiler alert] Can't reach last island


Question

Hello there i think i have a bug to submit,

 

With a lot of spoil (you have been warned :D )
 

So my character decided to support Rautai against the queen just before reaching UKAIZO.
 
so here how goes the timeline :
 

* Get to the palace and kill the queen (straight from first floor to the roof)

 

*then go to the ground level and kill the prince (weird thing is that the RAUTAI boss and Valla boss are still there)

 

*Go back to RAUTAI boss and get the submarine[

 

*Trying to manage the submarine and it says that i have to be in nekatara shipyard  (Well i'm already there :D)

 

*Succeed to overpass it

 

*undock from nekatara and go straight to UKAIZO without the "known location board"

 

*i can't click on any ukaizo anchor (is there any for you guys ?)

 

*I use the "known location board" and it show the ukaizo map but i can't click on any location in it

 

*I try to go back to NEKATARA and get attack, i decide to board the other ship, no combat is launched from the submarine, the attacker ship disappear from the map

 

 

So perhaps, i triggered a script bug because i killed the prince and the queen ? Or the submarine has somes known issues like that ?

 

Or may'be i did miss to trigger something

 

*I tried to re-load my game before getting

the submarine

, but it doesn't change anything

*May be it's a bug that come along with the new patch ? My last save was made before 05/17/2018 patch

Edited by Mirik-nmifique
Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I am getting this bug too

 

I got it siding with the pirates, so I went back to an earlier save and sided with the Empire, same result, no anchor for the island, and if I use the known locations to reach the island  I can not click on any location within the local map. 

Link to post
Share on other sites
  • 0

I have found out how to fix this now. you have to make a last visit to the palace in Serpent's Hill.

Didn't work for me unfortunately,

 

 

I tried to take a old save way before meeting eothas on the volcano island, and doing everything once again but it bugged again.

 

I guess my save is corrupt, or there is something that don't trigger in the script

 

have to start a game again T_T

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...