Jump to content

Elric Greywolf

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Elric Greywolf

  • Rank
    (0) Nub

Profile Information

  • Xbox Gamertag
    Elric Greywolf
  1. Figured out the problem: it has nothing to do with language/region settings. My Intel integrated chip conflicts with my NVidia 755. When the computer tries to switch from the Intel to the NVidia on game startup, it crashes. If I disable the NVidia card, then the game runs. If I disable the Intel card, then my computer does not recognize my NVidia card, which means I'm stuck with the crappy Intel chip. But at least the game runs....
  2. I'm attaching a new DxDiag, after I updated a few drivers. I also changed my default settings to use my nvidia card instead of the integrated intel. I've done a lot of digging through the forums, and haven't found anything too useful. Feel free to suggest things again, though, since I could've missed something.
  3. I've tried changing language settings in both Windows and Steam: didn't work. Either I need a different solution, or I'm doing it wrong.
  4. About a year ago, I bought this game. Unfortunately, it was too advanced for my computer. Now I have a new computer, with the right specs! So I downloaded DS3 from Steam...and can't get it to run! Whenever I launch the game, it immediately crashes back to the desktop. Windows gives me the "DS3 has stopped working" error and checks for a solution to the problem. I have repeatedly tried to "Verify integrity of game cache" on Steam, and it always says a file is missing. When this action is completed, it still says there is a file missing. I have repeatedly deleted and reinstalled DS3 through Steam. I have added Steam to my AV exceptions list (Avast). (I could also not play Torchlight 2 this past weekend, it seemed that a similar problem was occuring.) My DXDiag is attached. DxDiag.txt
×
×
  • Create New...