Jump to content

Ozzelot

Initiates
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ozzelot

  • Rank
    (0) Nub
  1. I think I've solved the issue myself. I set the ingame refresh rate from 144Hz down to 60Hz that got completely rid of the flickering, even though my Monitor has 144Hz. Sadly now I am stuck with 60 FPS, but at least the flickering is gone.
  2. I've got a weird flickering ingame when looking at fog. Does anyone know what causes that problem? Other than that the game runs perfectly fine on the highest settings in 1080p. I've tried some tweaks for TAA and other graphic settings, but nothing helps to get rid of that flickering and it drives me insane. PC Spec: i7 7700K RTX 2070 Super 16GB DDR4 3000MHz
×
×
  • Create New...