Jump to content

DonnyViper

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DonnyViper

  • Rank
    (1) Prestidigitator

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. For anyone still having problems getting the game to run at all and are having similar crash to desktop issues on startup, this is the solution that finally worked for me, which was suggested by Private Divisions: create a new Windows User Profile and run the game from there. As soon as I tried this, the game ran immediately. It still doesn't run from my primary Windows profile, but I can run it. Still no idea what caused the issue in the first place. Could be a corrupted file or something running in my main profile that is conflicting with the game. Private Divisions said they are continuing to investigate but they're unsure of what caused it as well. Might be worth a shot for anyone still having this issue to try the above solution.
  2. For anyone still having problems getting the game to run at all and are having similar crash to desktop issues on startup, this is the solution that finally worked for me, which was suggested by Private Divisions: create a new Windows User Profile and run the game from there. As soon as I tried this, the game ran immediately. It still doesn't run from my primary Windows profile, but I can run it. Still no idea what caused the issue in the first place. Could be a corrupted file or something running in my main profile that is conflicting with the game. Private Divisions said they are continuing to investigate but they're unsure of what caused it as well. Might be worth a shot for anyone still having this issue to try the above solution.
  3. So after checking last night, my home PC is also Windows verison 1809. I went ahead and updated to 1903 and still no change. Game will not launch. I tried the additional steps last night, to no avail: -Reinstalled to another drive -Uninstalled all run time libraries and reinstalled (via the All In One Runtimes Download) Still cannot launch the game. I've e-mailed both Obsidian and Private Division with my dxdiag info.
  4. I'll check when I'm back at my home PC, but I'm positive it is completely updated so it's probably 1909. In contrast, my work PC is build 1809 and the game runs fine. We may be on to something here. If this happens to be the issue, I'm willing to bet we can roll back to 1809 so we can play until this issue is fixed, which I will test tonight.
  5. My system is using my RTX 2080 Ti, as I do not have an integrated card. All other games run fine on my PC without any problems (including newly released games, such as Modern Warfare). All other games I have installed via the Epic Games Launcher run fine as well. As far as the windows event logger, I'd have to check when I get home this evening. I'll reply back with any info then. I will try this when I am back at my home PC this evening, however the .INI files are blank as of now, as the game has never properly launched.
  6. Wanted to join the chorus of people that are having this similar issue. Running the game, either through the Epic Launcher or by directly clicking the .EXE file results in a black screen for a split second, and then a return to the desktop. I have not got farther than that since downloading the game 32 hours ago. I have tried several fixes recommended by others to no avail, including (but not limited to): -Downloading the Media Feature Pack (which does not help because I do not have an "N" version of Windows) -Updating NVidia graphics drivers (even rolled back to previous version as well, no change) -Updating Windows 10 -Utilizing system file check from the Windows command prompt -Downclocking my CPU -Disabling any program running that has a screen overlay, including Geforce Experience -Disabling GSync via the Nvidia control panel -Disabling or enabling any "Xbox" related services in the Task Manager -I do not have MSI Afterburner installed -Disabling then re-enabling "Set Time Automatically" via adjusting date/time in Windows -Disabling background services -Disabling startup videos -Re-installed the game and re-verified files several times I'm sure there are other things I have tried but these are the ones I can remember off-hand. Yes, my system is more than equipped to run the game, with a RTX 2080 Ti, 32 GB Ram, and an Intel i7-6700K 4.0 Ghz CPU. Any help would be appreciated. UPDATE: I installed the game on my work computer this morning and it works right out of the gate. However my home PC, which is much powerful and up-to-date than my work computer, still will not run the game at all. Could it be some sort of software installed on my home PC that is preventing the game from launching at all?
  7. Wanted to join the chorus of people that are having this similar issue. Running the game, either through the Epic Launcher or by directly clicking the .EXE file results in a black screen for a split second, and then a return to the desktop. I have not got farther than that since downloading the game 16 hours ago. I have tried several fixes recommended by others to no avail, including (but not limited to): -Downloading the Media Feature Pack (which does not help because I do not have an "N" version of Windows) -Updating NVidia graphics drivers (even rolled back to previous version as well, no change) -Updating Windows 10 -Utilizing system file check from the Windows command prompt -Downclocking my CPU -Disabling any program running that has a screen overlay, including Geforce Experience -Disabling GSync via the Nvidia control panel -Disabling or enabling any "Xbox" related services in the Task Manager -I do not have MSI Afterburner installed -Disabling then re-enabling "Set Time Automatically" via adjusting date/time in Windows -Disabling background services -Disabling startup videos -Re-installed the game and re-verified files several times I'm sure there are other things I have tried but these are the ones I can remember off-hand. Yes, my system is more than equipped to run the game, with a RTX 2080 Ti, 32 GB Ram, and an Intel i7-6700K 4.0 Ghz CPU. Any help would be appreciated.
×
×
  • Create New...