Jump to content

tarventis

Initiates
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About tarventis

  • Rank
    (0) Nub
  1. Welp, unfortunately, I have missed a bit. I ended up finishing the sword's quest without ever really talking to it. I feel like a missed a bit of the story, but at least I was able to get some resolution without being able to talk to the blade. Is there any official way to submit a bug report to Obsidian?
  2. Hmm, thanks Jakl201. Unfortunately, there is no talk button on the Watcher's portrait. And right-clicking on the Modwyr icon doesn't start the conversation either. I haven't had her talk to me since the first conversation. Interestingly, at some point the detail in the sword description that said "Talk with Modwyr 0/1" changed to "Talk with Modwyr 1/1," although I never spoke with the sword. Hopefully other people have experienced this bug and we get a fix. I'm curious about this part of the story...
  3. I have it equipped. It didn't want to talk to me until after I had completed a requirement within the item's description. "Kill one kith" or something like that. I still have Modwyr equipped, but I still cannot initiate a conversation, despite having the icon seemingly indicate I should be able to. Just as more info in case someone else can help me debug, I have tried equipping and un-equipping the item. I have tried to save and reload the game. I have tried moving maps.
  4. Hi tech team! Having a blast so far playing through as a rogue. I found the awesome talking sword Modwyr and soulbound it to my character even though I'm not proficient, because it just seemed so cool! Unfortunately, I seem to have stalled a bit in the progression of the item. I have a buff on my character called Modwyr's empathy, saying that Modwyr wants to talk to me. Try as I might, though, I can't seem to initiate that conversation. I've tried clicking on the icon for the buff, clicking on the sword in my inventory. Everything that I could think of. Is there something that I'm missing, or is it possible that there is a bug?
×
×
  • Create New...