Jump to content

exo

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

2 Neutral

About exo

  • Rank
    (1) Prestidigitator
  1. Thanks for the info, I haven't really had time to be able to look into this further, but it indeed seems to be associated with bumblebee. At least I can confirm that it is not NVIDIA driver version related. So there is a way to reliably replicate the crash in case someone would have time and interest to investigate: simply start the game with the latest proprietary NVIIDA drivers and with bumblebee enabled, and have the graphics set to highest quality.
  2. Yes, I agree. Core dumping is disabled by default in Ubuntu but can be enabled easily. I took a look and it led me to believe that it might be related to how the game handles the bumblebee dual GPU setup, so will have to rule that out first. I'll now do a completely fresh install of the most recent Ubuntu (intended to do so anyway) and test with a fresh install of the most recent drivers, with and without bumblebee. Will be ready enough for testing within a couple of days. If that works, we can conclude it has been related to something in the drivers, and make it a known issue. If it w
  3. Forgive me for feeling a bit stubborn ...but I still think the probability of this being a driver issue goes toe to toe with it being, say, some kind of Unity 4 Linux quirk issue. I base my stubborness on the fact that so far my card (GTX 870M) has actually been extremely well supported in Linux for about 1½ years already -- in the sense that I have been able to throw just about any available title at it with almost no hiccups, including shadows and all the available eye candy. Pillars of Eternity is the first game (out of about 20 Steam game titles) to have any major problems. (there ar
  4. Certainly, this is actually now I normally run steam because I prepend it with 'primusrun' (=bumblebee command to force the use of the NVIDIA GPU in Optimus laptops) and I like to see the terminal messages. Nothing exciting really - it just displays the usual paths (path to the PillarsOfEternity binary and 3 Mono paths) that all contain what they're supposed to. It's exactly the same as when it works without crashing (i.e. if setting Quality=1 in preferences). When starting the PillarsOfEternity binary directly from terminal, I get an added "Aborted (core dumped)." However, it now
  5. Hey haveahappy, thanks for checking this out! This is exactly the behavior I'm seeing -- in the OP I did omit describing what happens if one unticks the full screen option first, but yes that's how it behaves for me too. I'm not sure what you mean by the the config file, the only modifiable config file I know of is the prefs file (in the same directory as the Player.log) which does change when you save the changed options, and according to Player.log the game does seem to attempt to switch to windowed mode when starting the game using these options. Therefore I would find it logical to
  6. Hello, I encountered a couple of quirks in the Linux version. I'm reporting them together as they might or might not be related. Issue #1 : Game sets the windowed (non-fullscreen) mode only very reluctantly, and refuses to remain in it. I want to run the game in 1920x1080 windowed mode, but if I simply remove the full screen option checkmark (and press Apply), the game just flat out refuses to get out of fullscreen. The only way to set a windowed mode is to 1) first set a lower resolution with fullscreen mode, then 2) press Apply, then 3) set it back to 1920x1080 without the fullscreen mod
×
×
  • Create New...