Jump to content

Vayhle

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Vayhle

  • Rank
    (1) Prestidigitator
  1. The Barbarian build titled "General Butt-Naked" has great advice how to play armorless barbarian (see link below). Not my guide, but have used it for other builds and the advice was excellent. Basically: Tall Grass pike, second line attacker, and make sure you have the skill choice "wild sprint" because you will need it. http://steamcommunity.com/sharedfiles/filedetails/?id=416939844
  2. I installed a tool called "MSI Afterburner" with "RivaTuner Statistics Server" from http://gaming.msi.com/features/afterburner, tracked PillarsOfEternity.exe in RivaTuner, and was able to determine it was running at upwards of 1000fps on my computer. Assuming this was the cause of overheating, i used RivaTuner to max my framerate at 60 (just to test), and the GPU stopped overheating. At a guess, there is an optimistic setting in the game engine that is causing extremely unnecessary use of graphics card power. I was able to cap it and stop the overheating problem on my machine. I'll verify
  3. I set my fans to max, it still gets over 90c in minutes, system eventually shuts down. this is likely a specific problem with the engine, and some aspect of how it is coded/used. I did some searching and found other games with the same engine have a small set of users with a similar problem.
  4. I posted a similar issue to the OP, mine is nvidia. All drivers up to date, same symptoms. another thread has multiple users with same problem.
  5. Running "Open Hardware Monitor" and watching it while the game runs, GPU Core sits at 99% and temperature shoots up even with fan running max speed. this is the only game I have ever had this issue with.
  6. Exact same problem here, as noted in another thread as well. I was advised to look at GPU temperature, and it shot up to 85c almost instantly playing the game, then crept up until the system shut down. minimum graphics settings, msaa=0, vsync set off, the GPU runs at 100% and overheats in minutes. NVidia GeForce GTX 570
  7. All graphics settings minimum, v-sync off, GPU rockets up to 85C then creeps higher til it shuts down no issues with other games, just this one. NVIDIA GeForce GTX570 with standard settings
  8. I have exactly the same problem. Thanks you for posting, hopefully this thread will get some answers.
×
×
  • Create New...