Jump to content
  • 0

Weirdness with saving AI scripts / AI scripts vanishing

Dr. Hieronymous Alloy


I'd been experimenting with crafting various AI scripts in one save game and loading them in another, fresh playline.


I spent a few hours crafting scripts for a wizard, priest, herald, and swashbuckler (I worked on them in that order).


Then I tried loading them into a new game and checking to see if everything transferred over. At first it worked fine and I saw the Swashbuckler script show up and was able to choose it.


I then console-commanded a new party up to level nine and was standing around on tikiwara beach levelling them up and trying to modify the scripts for the new party (which had a slightly different set of ability choices etc.


At first it worked fine, but after a bit I noticed that the game was no longer saving appropriately -- I'd click, but it wouldn't register and "save" -- and then I noticed that the scripts weren't saving either.  (I had talked to Viktor on the beach by the dock, and he gave a "this is a programming error" bark, which maybe could have triggered it?)


Then when I tried to reload, two of my scripts -- the herald and swashbuckler -- were gone and not loadable in game any more. I checked the save directory and they aren't present there either, not even as damaged files. 



Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

  • Create New...