Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Game crashes on launch

crash pillars of eternity

  • Please log in to reply
3 replies to this topic

#1
Canuck11

Canuck11

    (0) Nub

  • Initiates
  • 2 posts

I recently purchase the two DLCs for the game and now when I try to launch the game it crashes. I'm running it through Steam.

 

I get this message:

 

Oops! The game crashed.

The crash report folder named "2018-01-16_182532" next to game executable. It would be great if you'd send it to the developer of the game!

 

 

I have attached my system specs to this.

 



#2
xgoldy

xgoldy

    (0) Nub

  • Initiates
  • 3 posts
  • Pillars of Eternity Backer
  • Kickstarter Backer

same thing happens to me.  i am unable to continue from my old game, or start a new one... it just gives that message when i try to start the game.



#3
Tsar Nicholas II

Tsar Nicholas II

    (0) Nub

  • Initiates
  • 2 posts
  • Steam:Tsar Nicholas II

Same here I've already tried several things but none worked.



#4
marianojoey

marianojoey

    (0) Nub

  • Initiates
  • 2 posts
  • Steam:marianojoey

Hi, I'm having a similar issue. I own the full game on Steam, have about 200 hours of gameplay, but some time ago I had this issue where if I tried to launch the game, it just didn't (no error messages, no blinking screen, nothing, just the game NOT starting). Tried uninstalling and reinstalling a couple times, no go.

 

A couple days ago I decided to try again. I reinstalled the game, and behold, the game works. :D

 

Played a couple days (litterally), and last night, it didn't work anymore. I just finished installing it all over again (after verifying the game cache 5 times, a couple of them deleting a couple of files on purpouse, just to be sure they were redownloading). Nothing.

 

I'm playing on a Linux Mint 18.3, 64bits, obviously, with 16 GB RAM, and a GTX970 Omega. The game ran beatifully at full.

 

Sorry I can't post a log, but the folder "~/.config/unity3d/Obsidian Entertainment/Pillars of Eternity/" doesn't contain one (I have 2 files: prefs and NewsArchive, and a folder "CurrentGame", which is empty...).

 

Again: Pressing the "PLAY" button on Steam does nothing (just shows the "preparing to launch the game..." for less than a second and then nothnig). Any help would be appreciated. :)

 

Please, forgive any grammatical mistakes I might have had, but English isn't my language.


Edited by marianojoey, 16 May 2018 - 02:21 PM.






Also tagged with one or more of these keywords: crash, pillars of eternity

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users