Jump to content
  • 0

XBOX One Bug - Profile Won't Load, Game Unplayable


Ikarium-420

Question

The game froze while auto-saving and I had to restart game, except that now the game gets to the main menu and the "Fetching Profile Data" load screen appears and never loads the profile, I have left it loading for as long as 90min, and it never loads, this bug had made the game totally unplayable for me, has anybody else run into this bug or know a way to fix it

  • Like 2
Link to comment
Share on other sites

17 answers to this question

Recommended Posts

  • 0

Have basically the same problem, except I had no previous problems. Started up Pillars as per normal and then received the "Fetching Profile Data" loading screen with no further progress. I then uninstalled the game and re-installed it which usually fixes this sort of problem. However after re-installing the game and the patch received an error message and the game wouldn't even start. Checked the error message which suggested that the data had been corrupted and advised re-installing again. Same problem occurred again. Since I had no problem installing the game originally it would appear there was a problem with the patch (not unknown). It is a real pity as I was really enjoying the game especially as it reminded me of the original Baldur's Gate but with a better user interface. Almost certainly I would have bought the sequel if ported to the  Xbox. However this problem has somewhat soured me and I won't unless it is fixed. Most games have bugs but normally they are not game busters.

Link to comment
Share on other sites

  • 0

Same exact issue for me. The game is officially fully broken. Stuck loading profile. Same order of events, first got stuck while auto-saving as I entered a new territory. Let it sit for about 20 mins before restarting. After restart won't load profile. Bummed... to say the least.

Link to comment
Share on other sites

  • 0

Hi guys!
I just wanted to thank you for reporting this issue (although the official bug report forum is over here: https://forum.paradoxplaza.com/forum/index.php?forums/pillars-of-eternity-bug-reports.990/).

Unfortunately; as of right now we don't have any news regarding this issue as we haven't been able to reproduce this on our end yet.
We will of course update when we have any more information on the issue.

Link to comment
Share on other sites

  • 0

I recently experienced the same issue.  The game froze while attempting to save, I force-quit the game through the xbox home screen, and now the game is stuck attempting to fetch profile data.  The issue persisted when I disconnected from the internet.  I haven't attempted to uninstall/reinstall, but I'll try that next.

 

Has anyone been able to find a fix?  From the other forum it sounds like the OP was able to correct the issue by deleting locally saved data, but I don't have any saved data for this game on the xbox.  Happy to post on that thread if it will get more eyes - this one seemed more active.

Link to comment
Share on other sites

  • 0

The same thing just happened to me. It's a shame because I was really enjoying the game but now it's dead. Tempted to see if I can exchange game for new version but it seems like this is a common problem so don't want to start over just to have it happen again. Has anybody figured out a fix yet? May ask Amazon for a refund and explain product was defective. May also warn others not to make same mistake.

Link to comment
Share on other sites

  • 0

Could you guys try out the new patch and see if it works better?

https://forums.obsidian.net/topic/93740-saved-games-disappearing-new-saves-not-registering-ps4/

 

We never managed to reproduce this issue but if it is related to crashes during saving; it might be better with the patch since we did some work to avoid such crashes.

Link to comment
Share on other sites

  • 0

I uninstalled the game and reinstalled the game on xbox one x. It would not launch and gave me a mexican error code. After a hard reboot of the xbox one x the problems stopped and allowed me to load my game. So uninstall the game then reinstall and hard reboot for the problem to be fixed. 

Link to comment
Share on other sites

  • 0

To anyone who stumbles upon this problem. I found a fix that worked for me as well. Same thing happened to me. 30 hours into gameplay and the game froze, when I tried restarting the game it got stuck at fetching game data. And wouldn't let me do anything. I had to delete my saved game data from in the xbox manage game system. And then had to reinstall POE. When it loaded back up it synced my data with the cloud and it loaded my game. I WAS however missing my latest two saves which I assume never uploaded to the cloud. SO.. I'm not sure if deleting data then uninstalling/reinstalling is the fix. Or if you have to be lucky that the corrupted data save gets wiped when you reload your saved game data from the cloud. Good luck to anyone with this problem, hope this helps.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...