Jump to content
  • 0

Siege of Cragholt incredibly bugged.


Jenner

Question

So I decided to get my butt handed to me in the Siege of Cragholt before going to talk to the Duc about animancy. The whole section is glitched to all ends of everything. I enter the area and dialog does not start with the two sentries, they just stand there. I can steal from the sleeping Orlan but then I can just walk past every encounter as the AI scripts don't appear to be loading. Additionally I'm getting intense graphical errors. I've tried downloading the latest patches from GOG (where I purchased the game) but they tell me my version of the game is more recent. I'm not sure how to fix this issue and would love to get some advice so I can get my face caved in by mercenaries.

 

Here's some screenshots and videos:

OUrOXVA.jpg

Everything is magenta.

 

FkqqyXB.jpg

Lots of magenta and just waltzing past encounters unstealthed as they stand there not aggroing.

 

Here's a video just under three minutes that shows me interacting with this buggy mess.

 

What should I do?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

My first question would be, do you have the latest update for your video/graphics card? Sometimes that ends up being the case, sometimes not. Doesn't hurt to check.

Hey thanks for the reply, I just checked and yes I do.

 

I've tried going back to the area, reloading, turning the graphics down, and using console commands (my achievements! :() to try and trigger the AI and get this thing running correctly but no luck.  I'm not that computer savvy though.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...