Jump to content
  • 0

[3.06] Low fps (12)!


Aleksize

Question

Hello! I have big problems with FPS in the game after the updates. Previously, there were no problems.

 

My computer is old, but it is above the minimum requirements of the game:

 
Operating System: Windows 7 64-bit
Processor: Intel® Core i3 CPU         540  @ 3.07GHz (4 CPUs), ~3.1GHz
Memory: 4096MB RAM
Chip type: GeForce GT 640
Driver Version: 22.21.13.8476
 
A year ago I comfortably played on this computer in your game. After a long break, I decided to go through the game anew, with the purchased and installed updates of WM1 and WM2. To my surprise, I found a huge drawdown FPS - in the start menu of character generation and near the light sources (fire) fps 12. Far from the light sources FPS about 45.
 
I need for help in solving the problem. Reinstalling the game, updating the driver and searching for solutions on the Internet did not bring results. There are no problems with performance in other games.
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...