Jump to content
  • 0

Stuck on combat (travel?) with Villain Pillbug Podiker


Wolfspirit4W

Question

On the scenario 0-2, after encountering the Villain Pillbug Podiker I went to through the dialogs / temporary close mechanics for several locations, but when I was done closing I was unable to use cards in combat with the villain.  Several other party members had exclamation marks on their profile showing they could be used, but didn’t have the discard option.  I tried several things to resolve this, including closing out the application and restarting, but returned to the same state.

I then tried to open the map to attempt to refresh the state, and was able to travel to another location, although once I traveled there were no other options available.  Restarting the application and starting the game, the area launches to the map with the character was returned to the original location (although able to travel again.)

This persists on both Android and PC.

Is there any way to recover from this, or do I need to just Forfeit?

(As a second question, I’ve run into a number of game / turn impacting bugs, but this is the first time I’ve had a blocking one and sought support.  I’ve decided to start filing bugs, and was wondering what the preferred form of feedback is for that: single posts per bug, email, etc.)

General (For all issues)

  • What platform are you on? Android and Steam
  • What version of the OS are you running? Android 6.20.651.3
  • What model is the device? HTC Evo
  • What is your PFID#? 1177E1618E6A8D98
  • Is pass & play on?  Off
  • Is permadeath on? Off
  • Tutorial, Story Mode, or Quest Mode?: Story Mode
  • Characters in Party
  • Location of each character
  • Turn Order: Main
  • Scenario & Scenario Difficulty.  Normal Poison Pill 0-2
  • What card was encountered when the issue occurred? (Or check, or card just played, etc) Pillbug Podiker
  • Did the issue occur on the first explore or a subsequent explore?  First Explore
  • Did other characters aid the check?  What did they use to aid it? Unable to (see above)
  • Was the encounter a Horde? No.

    (I have screenshots as well)

     
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...