Jump to content
  • 0
Sign in to follow this  
Zhugebob

Can't login via Steam. Login button does nothing

Question

I only own the Steam version and the Login Button doesn't do anything. I have internet connection, but the button is completely unresponsive. 


 


~~~~~~~~~~~~~~~~~~~~~~~~~


 


  • What platform are you on?

Steam


  • What version of the OS are you running?

Windows 10 Home


 


  • What model is the device? 

​Intel® Core i7-4702MQ CPU @ 2.20GHz  2.19GHz 


64-Bit Operating System,  x64-Based Processor



  • What is your PFID#? 

​VER-953-20170614


PFID-



Login Issues


  • When you launch the game, does the welcome popup appear for Game Center/ Google Play Games?

​No.


  • On the main screen, what is the text displayed in the blue box at the top?

Link Social Gaming Network (though this button also does nothing)


Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...