Jump to content
  • 0

Weird save game issue (different one)


Ivonbeton

Question

So everytime I reboot, the game can no longer find my saves. I thought that this might happend because I dual boot at times, but it happens even when I don't switch OS. This started happening when I got the expansion. When I try to start a new game and save it, it won't display these saves either.

 

The only way to solve it is to completly reinstall the game. I have to redownload the game every time I want to play. When I do that, it will also suddenly display the new games I started before reinstalling. This is a very enfuriating and frustrating issue.

 

Any suggestions on how to avoid this or fix it without having to reinstall every time I reboot?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I have found a solution! I'll explain it here so everyone who has a similar issue will know how to fix it. I checked my logs and saw some strange notifications stating that I wasn't using a 32 bit client. So basically I tried booting PoE with Win7 compatibility mode on. When I did that, I didn't get the White March DLC's and I suddenly saw my save I had installed before I got the DLC. This led me to believe that for some reason the DLC's weren't being friendly towards my 64 bit operating system.

 

So, I uninstalled PoE and removed all my save games, both in appdate as in the mygames map. I rebooted my PC, ran steam in Win7 compatibility mode and reinstalled PoE fully. Now, when I run PoE in Win7 compatibility mode, I get all my saves - both old and new. When I disable the compatibility mode, I get none. You don't have to run steam in compatibility mode every time, just the game. I only run steam in compatibility mode when I reinstalled PoE to make sure that I got the DLC's back.

 

This worked for me, hope it will for everyone experiencing a similar issue!

Edited by Ivonbeton
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...