Jump to content
  • 0

Game crash to home screen when I try to manage party

12th Praetor


I've got a bit of an odd bug where when I try to either build a new party or manage a party in story mode, the game just crashes me back to the 'desktop' of my phone.  It's been persistent through the past two updates - I'd hoped that one of those update/reinstalls would fix the issue, but no dice.  Any ideas?  


The crash started happening right after I bought the updated Kyra, and I'm suspicious of that, as it occurred for the first time when I was trying to select her alternate-gear outfit, and then thereafter whenever I tried to play with that party, and whenever I tried a new party.  After a while of this, I deleted that party, intending to re-make it - but it crashes whenever I try to build a party at all.


I'm able to play my other two parties (neither of which contain Kyra), and I'm able to play Quest mode, including using the alternate Kyra there.


I'm on an Iphone 6, PFID-6D8DD3A42EB2814D, if that helps.


Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Well... good news and bad news - I reinstalled, and I can now manage my party.  Unfortunately, I seem to have lost three of my characters during the reinstall, including the Kyra that seems to have been causing problems.  Is there any way that I can get them back?  

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...