Jump to content
  • 0

Pillars Won't Recognize Save Files


kittenhands

Question

Hello All,

 

Playing Pillars through Steam, fully up-to-date, cache-verified, on Windows 10.

 

Have searched and searched for a solution to this, to no avail. 

 

About 80 hours into Pillars. Was running into a texture bug where certain areas and effects would show up pink--I noticed this most strongly in Cragholdt, for instance. This seemed like an issue with my graphics card so I updated it. But once that was updated, Continue/Load were grayed out on the menu screen. So I copied my save files  and performed an uninstall/reinstall through Steam. Plugged the save files back into their location, but the game now only recognizes saves from way back in August--like thirty gameplay hours ago--and nothing since. Even though I can see the save files in the folder. 

 

https://www.dropbox.com/sh/3cecnv6sm7nmzko/AAB53OHA4xLKiUkf3bAMTYCCa?dl=0

 

I've included two save files. The one from 2/3 (Claban Rilag) is my most recent save, and the one from 8/21 (Elmshore) is the most recent save that the game will recognize and load. 

 

Thanks,

 

-KH

 

EDIT:

Wanted to add some observations. Realized I was able to use WM1 abilities and enter a WM1 area (Cragholdt) even though I don't have WM1 installed. I had bought it once through Steam trying to see if it would fix a bug, but it didn't so I was able to get refunded for WM. It's through these abilities and areas I was getting the pink texture bug, which prompted me to update my laptop's graphics driver. The graphics card update also had a system update paired with it (updated BIOS and such) which I didn't think would be a big deal to PoE's operation. However, ever since that update I can only access saves that were made on the previous laptop I was playing on. I ported the saves over on 8/21. So the game won't recognize any of the saves I have made on this, my current laptop, even though the files are still present in the save folder. 

 

If I have only my most recent save in the save folder, the game will not boot. 

 

Have tried changing read-only status.

Have deleted the temp folders.

Have tried that bug fix where you move your character and save a few times. 

 

Running out of hope. Please help. 

Edited by kittenhands
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...