Jump to content
  • 0

Can't play Story Mode at all, freezes at group select


Vgthehandyman

Question

I've had this bug for a couple weeks now, but since I was mostly playing Quest mode I didn't think to report it. Now that the new adventure dropped, though...

 

I load the app: no issue.

It connects my account: no issue.

Confirms I'm logged in successfully: no issue.

If I choose Quest mode: no issue. 

 

If I choose Story Mode: normal ~3 second delay to load the group selection screen. At this point, I can still use the back button return to the main menu. If I click on the 'play' arrow for any of my three groups (all of which worked fine before last update) the arrow background darkening animation occurs, but nothing happens. At this point, even the back button to main menu stops working. I've given it upwards of 5 minutes. The music continues playing, but the game doesn't respond, have to hard restart it. (The app, not my device). 

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...