Jump to content
  • 0

Unable to load Brighthollow Upper map since recruiting Hiravias



After I met Hiravias, I replaced one of the other characters in my party (a custom adventurer) with him, but forgot to reassign Hiravias to the party, leaving me with only 5.


Since that point I have been unable to rest at Brighthollow (game consistently crashes to main menu when trying to load the map). I can enter the lower floor normally, but the upper floor will not load. (regardless of whether He is in the party)


He (Hiravias) also appears at Caed Nua occasionally floating over the river to the south-west. When he is in the party, him casting spells (only works when using party AI) pulls the camera about one screen up and left of his actual position. Occasionally on transitioning to a new map, he is dropped from the party, and just stands at the entrance to the new zone.


His spells are also all unselectable manually (I-IV are greyed out) yet per-encounter abilities such as spiritshift are useable, however the spells work when using the party AI.



Steam cache has been verified, and everything seems in order.


System Specs: DxDiag.txt

Most recent output log: output_log.txt

Save file too large to upload, but I can try to upload to dropbox if you think it will help.


Thanks for your help.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I also ran into a problem with Hiravias. At the point when I tried to recruit him there were 6 in the party. I swapped out Durance and sent him back to Caed Nua then recruited Hiravias. However according to the party management screen Durance was still there and it was Hiravias had apparently  gone to Caed Nua - except the physical party showed me  only 5 (neither were  there).


I went to Caed Nua and found Hiravias walking on the water beside the bridge. He was in a world of his own and ignored me. I could not stablise the party at Caed Nua either. Who was in the party was consitently more than the characters on the screen,


Eventually I reloaded and reduced the party to 4 before recruiting him.  I think (but am not totally confident) that all the issues caused by this bug have rectified themselves.

Link to comment
Share on other sites

  • 0

Thanks for the pointers. I've installed WM1&2.


Initially, the crashes still happened, and adding Hiravias back to the party while in brighthollow lower resulted in him appearing outside the map.

However, adding him in the Caed Nua grounds seemed to work normally (perhaps required an area transition to reset?) and returning back to Brighthollow worked as normal, and I could now access the upper floor!


Many thanks :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...