Jump to content
  • 0

can´t change group members


Quasii

Question

I can not change group members any more. It first startet when I tryed to take Hirvas in my Party. He aggried but didn´t show up ore left his place in the countryside.

later I tried a view times to change him to my group without result.

 

Now I can not change anyone. sometimes I can dismiss Members with Effekt. Mostly even dismissing does not work.

 

maybe same reason? I can´t enter second flor in "Leuchthöhle" (Caed Nua)

 

Please give me some hint.

 

Quasii

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Its this bug: https://forums.obsidian.net/topic/88124-game-breaking-bug-cannot-change-party-303/

 

Caused by the auto level up, try the steps given at the end of the thread.

 

I tried this, unfortunately, I can only attempt this in an inn since I've long since "recruited" Hiravias. While I was eventually able to get Hiravias in my party it still broke the game, he has "Missing abilities -1" showing up in his list of spells. After exiting the inn and re-entering, I ended up with a clone Hiravias that I can't control inside the inn. I can't leave the inn any more because "I must gather my party before I venture forth".

 

I'm not paying for DLC to fix a broken game so... I'm just going to finish the campaign never changing my party.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...