Jump to content
  • 0

41! combat diff to defeat Skinsaw Man and couldn't close Locations


Hestiansun

Question

So I ran into a weird bug today, and I'm content to sit on my story progression to leave the info in my save for you guys to retrieve for a few days. Number is 2BDD9325B175DF2E.

 

Basically, I had three open locations and found the Skinsaw Man. I attempted to close the two other locations, and although I could get the check to spawn, no dice appeared. One of them was to be closed with Int/Arc, and I had Ezren there. But while the diff was there and his +4 was there, there were no dice. I tried adding blessings, no good. I tried a few other things, nothing. I recharged the Apprentice (or whatever that card is that gives +1d4 to a non-combat Arcane check), and it put one d4 in the little special window that shows up when you are trying to add 1d4 to diff for a monster or some such. 

 

Anyway, none of the opportunities to close locations presented themselves. I tried the Vault and go back trick again and again, and it wouldn't work. Eventually, I gave up and just said screw it, and I went to attack the Skinsaw Man figuring there were only two open locations aside from that one and I had a bunch of turns left. However, this time when I went to attack him, the combat diff check was 41!

 

Fortunately, I noticed that and was able to evade it instead (I was using Mer at the time so I could). And so he went back into the deck.

 

I then proceeded to go through and continue on, eventually encountering the Skinsaw Man again. This time however I had already closed the other locations, and was able to do it without temp closing the locations, and I got past the scenario.

 

Truly bizarre. The party in question was Mer, Ezren, Lini, and ... the priest. Whose name escapes me.

 

So, take a look at it if you want, but if you pull the save please let me know. I'm holding off on playing story to give you a chance to pull the save to do your troubleshooting, but I don't want to stop playing forever. 

 

post-166343-0-21081200-1474852511_thumb.png

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Alright, two weeks is enough time. Clearly y'all aren't going to look at it, so I am going to go back to advancing my story mode now.

 

I hope this is an isolated bug that I just ran into, and the game save data from my game wouldn't have been of use to you.

This was fixed last patch can you check to see if it is still happening.

 

if you quit the game during the roll, then the fix will not retroactively apply to that roll. But future rolls against him should not be so insane.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...