Jump to content
  • 0

Cannot Change Party - Logs Attached


RogueJD

Question

Hello all.

 

I see this is an ongoing issue, but I didn't want to hijack an existing thread.

 

I Was playing through, met Hiravias the first time, recruited him into the party (removed Kana).

 

At first, Kana wouldn't "leave".  He'd be on screen, and fully playable, even though it shows Hiravias in the party menu.

 

Backed out.  Loaded every save I had.  Reproduced 100% of the time.  After a while, Kana was gone, then I'd have just a party of five.

 

After that, I'd reduce party to just myself, and party of five would remain.  Can't add or change anyone.

 

DXDiag, Saves, and Outpul Log are all in this zip: https://www.dropbox.com/s/4o2gcaxhhxi4kek/RogueJD%20-%20Debug%20Files.zip?dl=0

 

Checked integrity of game files - nada.

 

I hear that purchasing WM1 and WM2 have worked for some, but I'd rather not do that just yet.  I'm certain I will in the future (if this is resolved).  But, in the meantime, I'm dead in the water.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Your problem seems to be with both Kana and Hiravias.

 

Launch the game (if the game was already running, close and restart it).

In Options>Difficulty disable "auto level companions".

Load your autosave at the begin of the Stormwall Gorge (the save before recruiting Hiravias).

Walk back to the tavern in Gilded Vale. Retrain Kana.

Save the game, quit, load your last save.

Recruit Hiravias.

 

You could fix in a similar way (restart/disable auto level up/retrain/save/quit/load) the saves after recruiting Hiravias, but it's safer this way.

Edited by Suen
  • Like 1

I've come to burn your kingdom down

Link to comment
Share on other sites

  • 0

I tried just as you mentioned.  Unfortunately, it did not work.  After doing so, and recruiting Hiravais, it only shows 5 party members in-game, but 6 including Hiravais in the party menu.

I fear my saves (somehow, all of them) have been corrupted.  I hope it can be resolved, there's just no way I'm going through all of that again.

Link to comment
Share on other sites

  • 0

I'm glad it worked.

I fear my saves (somehow, all of them) have been corrupted.  I hope it can be resolved, there's just no way I'm going through all of that again.

Sometimes a bug "stick" and makes non bugged saves appear bugged (and sometimes the saves are really just corrupted).

When that happens load the saves passing from the main screen or restart the game.

I've come to burn your kingdom down

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...