Jump to content
  • 0

Unclickable Awnser in the First Dialogue I simply can't awnser.


VampDissaor

Question

Hello... I was looking forward to play your game, so I bought it yesterday. Now that I've got some time to play it, I felt very excited in the beggining with the races, the character build system and the amazing art...  until this horrible game braking bug appeared...

 
When the very first conversation starts I can't select any option... the game doesn't freezes (the bar scrolls, other options operate smoothly) it just doesn't highlight and select the option I want to choose. The conversation stops and the game can't go on... I've tryed and looked in the net for a similar bug, but i just can't see to find a solution...
 
Please, make some fix for this... I couldn't even start playing for good...
 

Model Name: iMac 

iMac (21.5-inch, Mid 2011)

  Model Identifier: iMac12,1

  Processor Name: Intel Core i5

  Processor Speed: 2.5 GHz

  Number of Processors: 1

  Total Number of Cores: 4

  L2 Cache (per Core): 256 KB

  L3 Cache: 6 MB

  Memory: 4 GB 1333 MHz DDR3

 

500 GB; 158.26 GB free

SATA Disk 

 

AMD Radeon HD 6750M:

 

  Chipset Model: AMD Radeon HD 6750M

  Type: GPU

  Bus: PCIe

  PCIe Lane Width: x16

  VRAM (Total): 512 MB

  Vendor: ATI (0x1002)

  Device ID: 0x6741

  Revision ID: 0x0000

  ROM Revision: 113-C2950H-170

  EFI Driver Version: 01.00.544

System Software Overview:

 

  System Version: OS X 10.10.5 (14F1808)

  Kernel Version: Darwin 14.5.0

  Boot Volume: Macintosh HD

  Boot Mode: Normal

  Computer Name: Tavo’s iMac

  User Name: Tavo (admin2)

  Secure Virtual Memory: Enabled

  Time since boot: 8:19

 

 

  I installed the game using Steam. I didn't find any output log btw.

 

post-165134-0-54100100-1466997585_thumb.jpg

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hey VampDissaor,

 

Try this first. From the Front End go into your Options Menu and 'Default' your controls. Your Mouse Click my be unassigned. If that doesn't help, try some of these troubleshooting tips (Forum Link)

 

Let me know if none of these help,

-Sking

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...