Jump to content
  • 0

Bug with Lini's beast form


Maebon

Question

I've encountered a bug with Lini's beastform in story mode where I discarded a card but was not given a d10 to roll.

 

The party was Lem, Harsk, Seelah, and Lini. The stage was Foul Misgiving (2-3) on Legendary Difficulty. Lem had encountered The Skinsaw Man at the academy and locations were being temporarily closed. Harsk was alone at the Warrens and closed it. Seelah and Lini were together at the farm, all other locations were closed.

Seelah tried closing the farm and faced a specter, she beat it but her weapon was not magical and she was moved. Lini tried closing the location and I think was facing a Yeth Hound.

After the Wisdom check I was given a d4 to roll, Lini did not have any weapons or spells to use and I activated Beastform and discarded a card. The modifiers section said ' temporary dex die d10' but I still only had a d4. When I expanded the modifiers menu it showed strength as a d10 as well, but dragging down the combat menu at the top did not give me any option other than a d4.

I tried going to the vault and back, tried quitting and reloading, and closing the app entirely and reopening. Every time I was stuck with the d4.

 

I also noticed that each time the game loaded with beastform already 'activated' with the card discarded (still showing a d4) even though I had canceled the ability each time before closing.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...