Jump to content
  • 0

Bug: Level 13 quest reward armor card spawning off screen


Rein00

Question

The card spawns and then moves up off the screen, or if I tap it the card quickly moves up and does the reveal animation, but I can only see the very bottom of the animation. Exiting the game and restarting puts me back at the reward screen with the same result. I've tried story mode with no luck.

 

I can't find any way to progress since the only way to bypass the screen is to tap the revealed card. Screenshot: http://i.imgur.com/G14z20p.jpg

 

Edit: iPad mini with iOS 9.3.1, playing in quest mode with Mersiel, Lem, Lini, Amiri. Logged into Game Center.

Edited by Rein00
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I just had the exact same thing happen.

 

iOS 8.3

iPad Air

Quest Mode - Normal

Neither Pass and play nor permadeath on.

Kyra and Amiri

Amiri unlocked a card, Kyra unlocked a blessing. Amiri's goes through fine, but when the reveal is done for Kyra, it hovers above the screen, just like the OP.

 

I can't do quest mode anymore. If I close entirely out of the app, and even rebooted the iPad, every time I tap continue or quest mode, it returns to the victory screen, and repeats the process over again.

 

Also, this may not have anything to do with it (but more data the better), but the first time I got the victory screen, I wasn't credited with the 100 gold. On the reboots following, the gold was credited. During the quest, my WiFi connection failed twice, so I got the gold purchase message twice.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...