Jump to content
  • 0

[2.01] Can t travel to White March areas except to Stalwart


Philan

Question

Hi,

 

Since 2.01, I'm experiencing a bug which forbid me to travel to the areas from White March except Stalwart.

I can't continue my quests there anymore.

 

What happened ?

I was looking for Galvino and experienced the bug with wrong stats numbers on the "flesh golem" with the 2.00 version. (Hopefully only 120+ deflection, reflex and will)

I tried the 2.01 beta, killed the monster and found Galvino.

I came back to Stalwart and there all the previous scene you encountered the first time appeared again except that there was no quest update since I already have done them.

Since then, I'm not able to travel to the other areas from White March.

I stopped.

My game updated to 2.01.

Still the same.

I decided to visite Caed Nua.

Again all first time scene appeared again and items (I have 2 whispers of Yenwood).

And I'm not even able to speak to the stewart anymore.

Furthemore, It seems like all the monster reinitialise in the endless path. (At least the first level for sure)

Feel like my game is broken.

 

Playing condition :

PoTD

Ironman

At the end of the chapter 2.

 

I already have finished the game with another party so I don't feel the need to rush on chapter 3.

 

post-156580-0-10530700-1441288804_thumb.jpg

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...