Jump to content
  • 0

Hermit of Hadret house bug


xagash

Question

Hi

 

Because of some stealing killing etc. I can't have any access to the ducal animancy meeting... xD

The quest says : go back to lady webb and tell her that you have no option.

 

The problem is once i get back to her : there's absolutly no new option of dialogue. I tried all the old one... went out and back etc. ANd still nothing. The quest still says go back to lady webb and tell her you've failed to gain an access. And i still not have the dialogue option.

 

STUCK ^^

 

Waiting for your help.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...