Jump to content
  • 0

Resolution Bug


matrolen

Question

Hello guys,

 

This is more of a nuisance, but it is a bug I'd like to report. 

This is something that's happened since 1.0 and the subsequent patches haven't fixed this. 

 

So when I launch the game everything is peachy and I can play. But at any time I Alt Tab I get this error and a crash. 

 

Switching to resolution 2560x1440 failed, trying lower one
Switching to resolution 2560x1440 failed, trying lower one
All resolution switches have failed
Screen: could not switch resolution (2560x1440 fs=1 hz=60)
 
I have the game set at 2560 x 1440 resolution. 
 
Once I restart the game and I Alt Tab, this no longer happens. Only happens the first time I run it per computer power on or restart. 
 
Nothing game breaking but basically when I play a session, I open the game, Alt Tab crash it, then load again so it won't happen again. 
 
Thanks
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...