Jump to content
  • 0

Patch 1.05. Player created hireling stuck in terrain (House of Doemenel). Gamebreaking bug.


Fibien

Question

Hello, 
During a fight on the second floor in House of Doemenel one of my player created hirelings got stuck in a wall during traveling. This I noticed after the combat was over. Playing on trails of Iron so I can't load to a earlier session of the game. 

I have tried to send my melee characters to knockdown the hireling. The characters can hit the hireling with their melee weapon but for some reason they can not hit the hireling with the knockdown ability. They just keep runing towards the hireling as if they are out of reach. Have tried to use one and two handed weapons with the same result. 
Can not travel out of the area, and I can not rest in the area I'm in. Have tried to exit the game and reload the save and the character is still stuck. 
Do not know what to do, please fix this bug. The same thing happened with another team. The hireling got stuck in the fountin at the rodric keep (the same area as rodric is in) and caused me the restart the game since no workarounds worked. 
It's a serious issue that breaks the game so please make it a priority to fix. 

Looking forwards to feedback and a fix. 
 

Hireling_stuck_in_terrain.jpg

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...