Jump to content
  • 0

[1.05] Puppet Master does not work


Achilles

Question

Before posting, I typically do a quick forum search to see if someone has already reported the issue I encountered.

I did find this just now, however I ran a test with no other enemies in the area and no paladins in my party. GM cast PM. It hit and reported a Duration of 20.3 seconds. The enemy flipped alliances for about 1 sec and then immediately began attacking my party again.]

 

I ran this test because I watched it happen to another enemy during the same battle and wanted to confirm what I saw.

 

post-1981-0-66746300-1431490409_thumb.jpg

 

post-1981-0-56036700-1431490445_thumb.jpg

 

"Art and song are creations but so are weapons and lies"

"Our worst enemies are inventions of the mind. Pleasure. Fear. When we see them for what they are, we become unstoppable."

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...