Jump to content
  • 0

Game crashing at start


CatStevensCH

Question

Hi guys,

 

Today, for some unknown reason, Pillars of Eternity refuses to start and crashes immediately after launching. I do not even the see the Obsidian and Kickstarter logo.

 

Please find attached my error.log, output_log and dxdiag files.

 

I am running Windows 7 64 bits. I have tried the "uncl.tff" fix but it has no effect in my case. I do not have that file on my computer.

 

My game was running fine previously.

 

Please let me know if you have any ideas.

DxDiag.txt

output_log.txt

error_log.txt

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Welcome to the forums CatStevensCH,

 

DirectX 9 initialization failure was the cause reported in your logs. It seems most likely that you don't have DirectX 9.0 installed - download and run this DirectX End-User Runtime (June 2010) to fix that.

 

This will be necessary for other games using DirectX 9.0 too.

Link to comment
Share on other sites

  • 0

Hi AstralWanderer,

 

Thanks for the suggestion. Unfortunately it did not fix my issue and I still have the same crash report.

 

The game was running fine on May 5th and keeps crashing since May 6th.

 

I run the game from Origin. I have used the repair tool to check my game files without any change.

 

My video card drivers are up to date.

 

I suppose some of my system or game files are corrupted but I do not have any ideas where to look at.

Link to comment
Share on other sites

  • 0

Your logs do indicate a DX9 problem, so it really comes down to either DirectX or the video driver being damaged. Since you identify the problem as occurring between the 5th and 6th of May, I'd suggest checking what changed on your system at that time.

 

One other possibility is that your AV scanner, Avast, might have mistakenly flagged some files as malicious and deleted or quarantined them. Such a problem has recently happened with Avast.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...