Jump to content
  • 0

stuck on loading screen when trying to go to gilded vale


Question

Just bought this game and already can't play it. Everytime I try to go to that place the loading screen keeps on going. music plays and all but no real loading. normally it should take a couple seconds. Tried even an older save but to no luck.

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Welcome to the forums Yuri89,

 

Check which version of Windows you are using. If it is 32-bit then you may need to change startup settings - see Windows 32-bit: Crashing occasionally or on specific area transitions.

 

Otherwise, please run a DirectX diagnostic (see here for instructions), save the results and post the dxdiag.txt file created in your next post.

Link to post
Share on other sites
  • 0

Welcome to the forums Yuri89,

 

Check which version of Windows you are using. If it is 32-bit then you may need to change startup settings - see Windows 32-bit: Crashing occasionally or on specific area transitions.

 

Otherwise, please run a DirectX diagnostic (see here for instructions), save the results and post the dxdiag.txt file created in your next post.

it is a 64-bit one. and the diagnostic also can't find any problems.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...