Jump to content
  • 0

Savegames are here,but all characters,items and infos - gone...


Sebastiano

Question

Hi,

 

after downloading the latest patch, I tried to game on and (to be honest) was kinda p..... .. recognizing that there is only left a rotten rest of the game I played for about 93 Hours... No partymembers, no inventory items, nothing. Even the message shown if one is entering a new map (found a new map, ?? XP... is 0 !!! What the heck happened here. Everything is lost, no matter what savegame I'm trying to load. This is more than evil.

I'll provide the files you ask for in the "reporting an issue section" and wait, what you guys can do for me... This is incredible and not what I was expecting preordering the game, while making PR for obsidian in my "neighborhood".

 

P.S. Tried to attach the files, but they are toooooo big (o my god) no matter if zipped or as a solo upload. This is not the way to provide real help and to receive any trust. The savegame has 3215 kb how should it be provided?

 

Sad Sebastiano

post-151653-0-08235700-1428609843_thumb.jpg

post-151653-0-71519800-1428610137_thumb.jpg

Edited by Gorth
Two files removed per request
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Glad to tell, that I found a solution to this issue (at least concerning my probs). Maybe the patch didn't work so well after downloading the first time.

I did a "check on the gaming data" in the locale data section (as shown in the screenshot provided in the first post - last option). Some files seemed to be corrupt after the patch and were renewed with this option by the system via downloading just these files anew. Afterwards I could start the game and my savegame without problems (at least until now), except for a little delay in loading. But I'm happy to be able to game on without loosing all my progress.

Maybe this post could help some gamers facing this or similar issues.

 

Happy gaming!

 

Sebastiano - sad no more :dancing:

Link to comment
Share on other sites

  • 0

Had a similar issue; one character simply disappeared from my party, another character's graphic was just weapon and shield, another character was stuck in a position -- moved around a bit and characters began to get stuck in random places during non-combat. Clicked same buttons (RClick Pillars in Steam -> Properties -> Verify Integrity of Game Cache).

 

Found 273 errors... didnt fix my issue though. The game I loaded into had the same issue, and creating a new game yielded only a blank Load screen if I load that game within the same session. Uninstalled and reinstalled. No luck.

 

That game just seems dead for me right now. Saddo.

 

Was thinking about restarting the game anyway, so no big deal -- but still. Booooo patch. :(

Link to comment
Share on other sites

  • 0

Hello exveer!

 

Sorry to read that you had the issue too.

I guess you already restarted steam-client and/or your PC, or retried the re-download of the corrupt files? In my case there were about 180 files.

>>>Booooo patch. sad.png>>>      I totally agree with you as players trusting in patches should not receive a crashed game instead of an improved one... :banghead:

Let's hope that this will not happen more often!

Good luck!

 

Sebastiano

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...