Jump to content
  • 0

Game crash - Savegame rollback


kaspergyselinck

Question

System Specifications:

 

CPU: Intel i5-3470 @ 3.20 GHz (Ivy Bridge)

RAM: 8GB

Graphics: Geforce GTX 750 Ti

SSD: Samsung EVO

 

Occurrences: 2

 

Time:

Right after loading the map "Brackenbury", coming from the inn.

Right after loading the map "Copperlane", coming from the inn

 

Problem Description:

When opening the map, the computer freezes completely. The only option is to do a hard boot.

 

Game is the steam version.

 

Additional information:

The first time it happened was when leaving the inn in Copperlane. Exactly the same thing happened when leaving the inn in Brackenbury.

Simultaneous to this happening my save rolls back a lot. (I'm playing on iron man)

The biggest reason for me posting this issue is that I was about 4 hours further in the game than before this crash happens, so it has really messed up my savegame which should have saved a lot of times using autosave in my ironman game.

 

Failed troubleshooting (savegame restore):

I noticed that in "C:\Users\<user>\Saved Games\Pillars of Eternity" there were 2 saves which were altered today and I only played on my ironman save today.

One that has Brackenbury in the name (which is where the game crashed), and another one in Dyrwood village, where the game rolled back to.

 

I tried cutting both saves and saving them somewhere else, but the game seems to just reload them from the cloud. So I deleted them in game knowing I have a backup saved locally. This made the issue much worse as I am unable to restore the save from my local backup. The game still fetches both Brackenbury and Dyrwood saves from the cloud but they now no longer appear in game.

 

Further testing reveals that when I try to place a different savegame I had backed up into the folder and start the game, the game automatically deletes that save file.

I really like this game but I'm very discouraged of playing right now. It was fun while it lasted and I hope one day I can finish the game but I don't feel like starting from scratch right now.

 

Edit: Found a way to restore a save. -> I had to turn off the steam cloud save option and place the save back from the backup. This made sure that steam didn't automatically delete the save while synching the folders. My Brackenbury save still doesn't work though. I guess it's corrupted and steam rolled back to the last backup it had stored in the cloud that wasn't corrupted.

Edited by kaspergyselinck
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I'm not 100% sure but I just noticed another game crash too. I had updated my NVidia driver somewhere this week I believe. I think it might just be an issue with the new driver update from NVidia. I rolled back to an old driver and will see if the issue ever comes back. I haven't played much lately though, I'm still annoyed about losing my savegame progress.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...