Jump to content
  • 0

map texture overlay bug


Hexic

Question

Description:

When I open my map there's some kind of texture overlaying the area, making it impossible to read the map. Issue has persisted across a complete system reformat (though the saves are the same)

 

Steps to Reproduce the Issue:

Not sure how it started but it happens every time I open the map now.

 

Important Files:

 

Savegames

Attach files isn't letting me upload any...

 

Output Log

This upload failed too, so I uploaded the text elsewhere

 

System Specs

Seriously I don't know what's up with this uploader

 

Screenshots

Z2xF8Hz.jpg

 

 

 

 

GX0fcOh.jpg

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I'm also having this issue on version 1.0.4.0540.

 

Description:

When I open the map, there are overlaying textures as show in Hexic's first screenshot. If I click the mouse around, changing location, then I can sometimes get a pixilated version of the map (same as what is show in Hexic's second screenshot. This happens every time I open the map, regardless of area,

 

Steps to Reproduce the Issue:

I am unsure how to reproduce this issue.

This started occurring after I visited Caed Nau for the second time, I went there to get the companion, then completed the Raedrics Hold quest. I returned after some time, and upon entry to the area the map is distorted. I have restarted the game, toggled graphics settings to full screen, vsync, lowered to medium, all with no luck. Every area I visit now has this issue, and all save files also have the same issue.

 

Important Files:

I don't use dropbox, so i hope mega is ok:

https://mega.co.nz/#F!uhQkDSQK!a0IhYdh-kMfh4jQVZpn-qg

 

Savegames

Included in archive (see mega link)

These are before and after the bug occurred, but note that the bug occurs regardless of which save game I open, even if I go back to my first save.

6b1efcd80f344e6c829673d5d1fde0e0 9127339 BlackHammerSmithery.savegame (BEFORE)

6b1efcd80f344e6c829673d5d1fde0e0 9343930 WoodendPlains.savegame (AFTER)

 

Output Log

Included in archive (see mega link)

 

System Specs

dxdiag provided in archive (see mega link)

 

Screenshots

Screenshots provided by Hexic display the same issue.

 

Edit: Fixed the link.

Edited by ausxor
Link to comment
Share on other sites

  • 0

That happen when you ALT+TAB with the map open, it get fixed if you reopen the map.

 

Sorry, this didn't work for me. I would close the map, and even reload a new game, and the map problem would still occur. It would also occur when I first opened the game, without alt tabbing.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...