Jump to content
  • 0

Screen Recording software not recording sound.


Veynn

Question

I don't know if there's a problem with my screen recorder (Mirillis Action) or PoE not letting sound to be recorded.

 

I have no problems recording other games with sound. But when I record footage in PoE, there is no sound.

 

Anyone using Mirillis Action to record Pillars of Eternity?

 

 

Edit: I tried using Fraps but still no sound.

 

Damn, all my games except PoE has sounds when recorded.

Edited by Veynn
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I found the solution.

 

I'm using Asus Xonar DG sound card and I have the GF effects mode ON. I turned it off and now it records the sound.

 

It looks like PoE doesn't want its sound recorded with sound card effects on. I don't have problem with this with other games.

Edited by Veynn
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...