Jump to content

My rogue (hired adventurer) can't pick locks


Recommended Posts

Hello guys!
I just updated the game with the new patch. I'm currently on a quest "Through Death's Gate"! I just started exploring the map when suddenly I was in front of a door that needs 7 mechanics to open. I have a rogue with 10 mechanics and when I click on the door, nothing happens, it doesn't even count as a failed lockpicking. I tried with my other heroes and it's working, all of them can try to lockpick the door (but they lack the needed mechanics skill and respectively fail to open the door). I re-loaded the game and nothing changed, then I thought that maybe the door is bugged, I tried to open another door that requires lockpicking and it was the same. When I click on the door with my rogue (she's not a companion, I hired her from the inn) and nothing happens. I checked the combat log and nothing appears there as well. Please help me fix this, it really hurts playing like that. I don't have anyone in the party who can pick locks. :(

Edited by Letho
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...