Jump to content
  • 0

Lockpicking Broken Post-patch?


pavlyn

Question

Minutes before the patch I was able to pick locks with mechanics, but after i restarted the game to get the patch I am no longer able to open locks well below my Mechanics skill level. I tried reloading and changing zones. I was even lucky enough to be very close to leveling my mechanics character so i tried leveling up and putting a new point in mechanics, but I am still unable to pick locks.

 

This is in Ondra's Gift in case that matters.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...