Jump to content
  • 0

Game not responding after loading the first scene in arc III.


Glinkis

Question

Hello.

I cannot proceed past arc II, as the game simply stops responding after it has run the  scrolling text  and voice at the ending of the arc, and loaded the next scene.

 

It has awarded me the achievement of clearing the arc, but now I cannot proceed.

This is most frustrating.

I have tried uninstalling the game from my drive and installing it on my ssd drive, but I get exactly the same problem still.

 

I am including the save game, output log and system specs.

https://dl.dropboxusercontent.com/u/4242422/Error%20Files.rar

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I can now report that the problem persists even if I run the game on another computer. This save simply will not work past the first loading screen of the 3'rd arc.

This makes me unable to do anything until this issue is fixed.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...