Jump to content
  • 0

[BUG] Weeping Mother doesnt generate focus anymore


bakakyo

Question

As the title. Im lvl 7 and descending the paths of eternity, currently on lvl 6.
Just noticed that she cant recover any focus through attacking. I tried ranged (bow) and melee (dual stilettos).

I also tried removing her from the party and re-adding, resting, travelling and removing all equipment and re-equiping. 
She does recover focus after the combat is done, but never through attacking.

My game copy is from Steam.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

It's a known issue. The devs have a fix for it so it should make it into the next patch or the one after that: http://forums.obsidian.net/topic/72492-bug-cipher-focus-gain-permanently-disabled-by-drinking-horn-of-moderation/ (Despite the title it can happen with any object that is supposed to improve focus gain.)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...