Jump to content
  • 0

Crash just ate all my saves!



I was in early Act 2, and after picking up the key from the street thugs in the Gift I found the house it's supposed to unlock and went in. The game froze up on loading the interior of the house, and after leaving it for five minutes I finally took the option to force quit. When I started it up again, all my saved games were deleted! By chance I actually had my save folder (user/appdata/local/temp/obsidian entertainment/pillars of eternity/) open on the desktop after the crash, so I know they were there after the game locked up and closed -- but now, after opening the game again, that folder is empty except for a 1.7MB file called LoadedSave.zip. There goes 12 hours of progress....

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Wish I'd seen this before fixing it so I could see what was in that folder. Something was up because when I tried to play the game the "Continue" and "Load Game" options were greyed out and unselectable in the main menu, exactly as if there were no accessible saves. I solved it by extracting the contents of LoadedSave.zip into the temp/ save folder. That restored all my saves.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...